Videos

How can we improve the forum? Need help with something on the forum?
heartsongs
captain of 100
Posts: 453
Joined: Tue Oct 23, 2012 7:13 pm

Videos

Postby heartsongs » Sat Feb 02, 2013 10:38 am

Hello all. Can someone please tell this computer/technology illiterate how to upload a video on here. I see others do it, but, I don't know how.
Thanks tons!!!

Sponsored Links

Advertisements

Medical Cost Sharing - It's not insurance it's better!

User avatar
Jules
The Heretic
Posts: 2606
Joined: Wed Aug 11, 2010 12:26 pm
Location: Going to Hell in every religion!
Contact:

Re: Videos

Postby Jules » Sat Feb 02, 2013 10:47 am

If I haven't offended you, scroll through my posts. It's in there.

heartsongs
captain of 100
Posts: 453
Joined: Tue Oct 23, 2012 7:13 pm

Re: Videos

Postby heartsongs » Sat Feb 02, 2013 10:50 am

Thank you! I appreciate it! Have a great weekend! :D :D :D

User avatar
A Random Phrase
Follower of Christ
Posts: 6623
Joined: Wed Jan 11, 2012 11:15 pm
Location: Staring at my computer, not sure whether to laugh or cry.

Re: Videos

Postby A Random Phrase » Wed Feb 06, 2013 9:59 pm

Only YouTube, though. I cannot get any other kind to embed.
- - Toni


Lord, I believe. Help thou mine unbelief.

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Wed Jan 25, 2017 10:29 pm

Why can't I hear sound from videos? I get normal sound when I go on Youtube, but there is no sound once posted. This started yesterday, Tuesday Jan 24.

Anyone else having this problem?

What may have happened to cause this?
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Thu Jan 26, 2017 10:13 pm

freedomforall wrote:Why can't I hear sound from videos? I get normal sound when I go on Youtube, but there is no sound once posted. This started yesterday, Tuesday Jan 24.

Anyone else having this problem?

What may have happened to cause this?
WELL!
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Mon Jan 30, 2017 2:43 am

The OP says "Or need help?" right?

Does anyone know why or the cause of no sound coming from posted videos?
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Thu Feb 02, 2017 2:40 am

Oh well, I tried.
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.

User avatar
inho
captain of 100
Posts: 773
Joined: Thu Nov 14, 2013 2:08 am
Location: in a galaxy far, far away

Re: Videos

Postby inho » Thu Feb 02, 2017 3:14 am

freedomforall wrote: Anyone else having this problem?
I just watched a video here and the sound worked just fine. Sorry, don't know how to help you.

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Thu Feb 02, 2017 8:56 am

inho wrote:
freedomforall wrote: Anyone else having this problem?
I just watched a video here and the sound worked just fine. Sorry, don't know how to help you.
I really appreciate the reply. Thank you.

Maybe I need a handbook called "Computer fixes: for dummies." With what little research I could do so far, there may be either a corrupt sound driver or a wrong version of "flash." However, I am not confident in finding the exact problem without going through a bunch of unnecessary so-called remedies and messing up my computer more than it is.

I have perfect sound when going on Youtube and other sites with videos. I merely do not have sound on this forum as of just a few days ago.
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.

kenssurplus
captain of 100
Posts: 337
Joined: Sat May 23, 2009 11:28 am

Re: Videos

Postby kenssurplus » Mon Feb 13, 2017 4:09 pm

Be sure to check that the video doesn't show as muted when you start playing it. In my experience, if I leave one muted then they all will come up that way untill I unmute and play one.

Something to do with cookies, or site preferences, etc.....
Doctrine and Covenants 6:34,36
34 Therefore, fear not, little flock; do good; let earth and hell combine against you, for if ye are built upon my rock, they cannot prevail.
36 Look unto me in every thought; doubt not, fear not.

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Mon Feb 13, 2017 7:59 pm

kenssurplus wrote:Be sure to check that the video doesn't show as muted when you start playing it. In my experience, if I leave one muted then they all will come up that way untill I unmute and play one.

Something to do with cookies, or site preferences, etc.....
Please expound. What video would I look for that has been muted? How would one go about finding it? Or do I not understand your point?
When a video is right clicked there is no indication of anything to do with muting the sound. I love your idea, but cannot get results. I even cleared forum cookies as suggested.

Thanks
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.

User avatar
inho
captain of 100
Posts: 773
Joined: Thu Nov 14, 2013 2:08 am
Location: in a galaxy far, far away

Re: Videos

Postby inho » Tue Feb 14, 2017 1:00 am

freedomforall wrote:
kenssurplus wrote:Be sure to check that the video doesn't show as muted when you start playing it. In my experience, if I leave one muted then they all will come up that way untill I unmute and play one.

Something to do with cookies, or site preferences, etc.....
Please expound. What video would I look for that has been muted? How would one go about finding it? Or do I not understand your point?
When a video is right clicked there is no indication of anything to do with muting the sound. I love your idea, but cannot get results. I even cleared forum cookies as suggested.

Thanks
I think this is what is meant:
Attachments
muted.jpg
muted.jpg (142.22 KiB) Viewed 1616 times

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Tue Feb 14, 2017 3:30 pm

inho wrote:
freedomforall wrote:
kenssurplus wrote:Be sure to check that the video doesn't show as muted when you start playing it. In my experience, if I leave one muted then they all will come up that way untill I unmute and play one.

Something to do with cookies, or site preferences, etc.....
Please expound. What video would I look for that has been muted? How would one go about finding it? Or do I not understand your point?
When a video is right clicked there is no indication of anything to do with muting the sound. I love your idea, but cannot get results. I even cleared forum cookies as suggested.

Thanks
I think this is what is meant:
Posted videos onto the pages of this forum do not have a mute button feature on my screen. Upon viewing the same video on Youtube, there is also sound, not here as of recent. Weird! :(
Do forum administrators have mute, unmute cababilities effecting any one forum member?
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.

User avatar
inho
captain of 100
Posts: 773
Joined: Thu Nov 14, 2013 2:08 am
Location: in a galaxy far, far away

Re: Videos

Postby inho » Wed Feb 15, 2017 12:32 am

freedomforall wrote: Posted videos onto the pages of this forum do not have a mute button feature on my screen. Upon viewing the same video on Youtube, there is also sound, not here as of recent. Weird! :(
Do forum administrators have mute, unmute cababilities effecting any one forum member?
Strange. Doesn't the mute button appear if you hover your mouse on the video? At least for me it is not visible at all times.
I doubt that the administrators have such capabilities.

User avatar
freedomforall
Gnolaum 15000
Posts: 15969
Joined: Tue May 11, 2010 10:31 pm
Location: WEST OF THE NEW JERUSALEM

Re: Videos

Postby freedomforall » Wed Feb 15, 2017 5:52 pm

inho wrote:
freedomforall wrote: Posted videos onto the pages of this forum do not have a mute button feature on my screen. Upon viewing the same video on Youtube, there is also sound, not here as of recent. Weird! :(
Do forum administrators have mute, unmute cababilities effecting any one forum member?
Strange. Doesn't the mute button appear if you hover your mouse on the video? At least for me it is not visible at all times.
I doubt that the administrators have such capabilities.
I hadn't payed much attention to the fact that the mute bar appears upon the mouse hovering over the video window. My bad.
I still get no sound. I don't know it it is a Java issue or a flash issue. I'm thinking that Java is mainly for games and the like. Maybe there is a corrupted file someplace. And I'm no computer whiz.
I require a step by step tutorial on things like this. Every time I search the net about having no video sound in a forum environment, information comes up about not having sound in Youtube and does not address the real issue. I get sound in Youtube.
When I right click the mouse while hovering over a video, a black box appears, but has no links for sound issues or fixes. Also, I don't understand how to search for updated sound drivers. Like I say, I'm not computer savvy.
GUESS WHO

REALITY...IS NOTHING MORE THAN FANTASY IN ACTION.

Rumors are like tumors, they're bred and spread.


Return to “Ideas/Suggestions for the Forum (or, Need Help?)”

Who is online

Users browsing this forum: No registered users and 74 guests